首页 > 其他 > 详细

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

时间:2021-09-10 07:02:01      阅读:24      评论:0      收藏:0      [点我收藏+]

设置有关于密码的东西时密码很简单产生错误

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

产生的原因:

  自定义密码太简单,出现了不符合密码策略的问题

查看 mysql 初始的密码策略

SHOW VARIABLES LIKE ‘validate_password%‘;
技术分享图片

修改策略,及密码长度

set global validate_password_policy=0;
set global validate_password_length=1;

再次执行失败之前的语句就好了

ERROR 1819 (HY000): Your password does not satisfy the current policy requirements

原文:https://www.cnblogs.com/lodger47/p/15246393.html

(0)
(0)
   
举报
评论 一句话评论(0
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!