首页 > 移动平台 > 详细

[android] - 解决Error:(16, 0) Minimum supported Gradle version is 3.3. Current version is 2.14.1

时间:2018-02-14 00:00:55      阅读:90      评论:0      收藏:0      [点我收藏+]

标签:ons   一行   打开   lan   项目   目的   -a   pro   adl   

找到项目的gradle-wrapper.properties文件打开,最后一行为

distributionUrl=https://services.gradle.org/distributions/gradle-2.14.1-all.zip 
这个地方的gradle应该是gradle-3.3-all.zip

[android] - 解决Error:(16, 0) Minimum supported Gradle version is 3.3. Current version is 2.14.1

标签:ons   一行   打开   lan   项目   目的   -a   pro   adl   

原文:https://www.cnblogs.com/fphuang/p/8447703.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号