首页 > 其他 > 详细

配置VRRP(虚拟路由器冗余协议)

时间:2018-01-13 00:09:49      阅读:42      评论:0      收藏:0      [点我收藏+]

标签:standby   验证   名称   mes   image   ces   oss   ado   term   

1,实验名称:配置VRRP(虚拟路由器冗余协议)

2,实验目的:

3,实验拓扑:

技术分享图片

4.配置步骤:

(1)配置交换机SW1

SW1(config)#vlan 10   创建vlan 10

SW1(config-vlan)#e

SW1(config-vlan)#exit

SW1(config-if)#interface fas0/1  进入端口1

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 10  加入vlan 10

SW1(config-if)#no shutdown

SW1(config-if)#interface fas0/2   进入端口2

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 10   加入vlan 10

SW1(config-if)#no shutdown

SW1(config-if)#interface fas0/3   进入端口3

SW1(config-if)#switchport mode access

SW1(config-if)#switchport access vlan 10   加入vlan 10

SW1(config-if)#no shutdown

(2)配置R1

R1(config-if)#interface gi0/0

R1(config-if)#ip address 192.168.10.254 255.255.255.0 网关

R1(config-if)#no shutdown

R1(config-if)#interface gi0/0

R1(config-if)#standby 1 ip 192.168.10.250  开启VRRP,并配置虚拟网关IP

R1(config-if)#standby 1 priority 110  配置VRRP 主设备的优先级,默认100

 

(3)配置R2

R2(config-if)#interface gi0/0

R2(config-if)#ip address 192.168.10.254 255.255.255.0  开启VRRP,并配置虚拟网关IP

R2(config-if)#no shutdown

R2(config-if)#interface gi0/0

R2(config-if)#standby 1 ip 192.168.10.250

R2(config-if)#standby 1 priority 110  配置VRRP 主设备的优先级,默认100

5,验证及测试

技术分享图片

技术分享图片


6,配置思路:

(1)配置PC

(2)配置交换机SW1,创建VLAN 10,并加入接口

(3)配置R1,R2网关,虚拟网关

(4)结论:配置 VRRP 虚拟IP地址,修改主路由器的优先级来抢占优先功能


配置VRRP(虚拟路由器冗余协议)

标签:standby   验证   名称   mes   image   ces   oss   ado   term   

原文:http://blog.51cto.com/13560878/2060443

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号