首页 > 其他 > 详细

1015. 高精度乘法

时间:2017-11-03 16:08:49      阅读:194      评论:0      收藏:0      [点我收藏+]

Description

输入2个整数a和b,输出a*b。

Input Format

输入有两行,第一行a,第二行b。

0a,b21000

Output Format

输出只有一行,a*b。

Sample Input

44
3

Sample Output

132




import java.util.Scanner;
import java.math.BigInteger;

public class Main{
    public static void main(String args[]){
        Scanner in = new Scanner(System.in);
        BigInteger a,b;
        a = in.nextBigInteger();
        b = in.nextBigInteger();
        System.out.println(a.multiply(b));
    }
}

1015. 高精度乘法

原文:http://www.cnblogs.com/bernieloveslife/p/7778425.html

(0)
(0)
   
举报
评论 一句话评论(0
关于我们 - 联系我们 - 留言反馈 - 联系我们:wmxa8@hotmail.com
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!