首页 > Web开发 > 详细

如何升级nodejs版本 安装n模块报错 npm ERR! notsup Unsupported platform

时间:2017-10-12 18:35:58      阅读:731      评论:0      收藏:0      [点我收藏+]

标签:nodejs   win   current   报错   support   wan   重新   如果   版本   

如何升级nodejs版本

首先安装n模块,

输入npm install -g n

n模块专门用来管理nodejs的版本。

如果出现npm ERR! notsup Unsupported platform for n@2.1.8: wanted {"os":"!win32","arch":"any"} (current: {"os":"win32","arch":"x64"})

这样错误信息,在命令后面加上 --force 重新运行

如何升级nodejs版本 安装n模块报错 npm ERR! notsup Unsupported platform

标签:nodejs   win   current   报错   support   wan   重新   如果   版本   

原文:http://www.cnblogs.com/thinkingthigh/p/7657198.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号