首页 > 移动平台 > 详细

【Datastage】Datastage在win10上安装报错:This Application requires one of the following versions of the .NET Framework:v1.1.4322 Do you want to install this .NET Framework version now?

时间:2017-08-10 18:48:23      阅读:4137      评论:0      收藏:0      [点我收藏+]

标签:mage   ext   安装过程   问题:   解决问题   framework   back   -i   ast   

Datastage在win10上安装报错如下:

技术分享

这个错误的意思是:。netFramWork的版本不符合要求,于是,我在网上下载了一个版本一致的

下载地址为:http://pan.baidu.com/s/1i5kmEfN

下载完成以后,就可以开始安装了,但是在win10上安装DataStage时会出现检查不通过,没关系,使用以下命令即可解决问题:setup.exe –force

技术分享

程序正在开始安装......

以下是安装过程中截图:

技术分享

红色复选框打勾,接着next,一直next到底即可完成DS的安装。

【Datastage】Datastage在win10上安装报错:This Application requires one of the following versions of the .NET Framework:v1.1.4322 Do you want to install this .NET Framework version now?

标签:mage   ext   安装过程   问题:   解决问题   framework   back   -i   ast   

原文:http://www.cnblogs.com/OliverQin/p/7340610.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号